tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на с++. составить программу для решения следующей . одноклеточная амеба каждые 3 часа делится на 2 клетки. определить, сколько клеток образуется через n часов
жсдрю
2 26.05.2019 21:30
5
Ответы
dimas112006
23.06.2020 12:15
#include <iostream>
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SanyaLuckYouTube
10.03.2019 20:52
Ниже записана программа. получив на вход число x , эта программа печатает два числа, l и m. укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом...
sumr212
10.03.2019 20:50
Треугольник со сторонами a, b, c является равнобедренным. , напишите на языке java script...
gubanvitalya
10.03.2019 20:44
Информатика 8 класс! 15 3 номер...
McMamon
25.03.2019 09:10
Звуки этого инструмента донести сигнал на несколько километров...
ИльяМамедов2
24.06.2019 10:30
Дан массив а(14): 1,-3,6,-5,-2,8,-9,14,-24,15,17,12,17,4 составить программу обработки массива: 1) найти максимальный элемент среди элементов, стоящих на четных местах. 2) удалить...
ДимаПохитун
15.05.2019 06:51
Напряжённость магнитного поля катушки длиной 20см равна 80 а/м. по катушке протекает ток 0,1а. из какого числа витков состоит катушка? ...
denis14882
15.05.2019 06:51
Решите неравенство 3(3x-1) 10x-14...
veron001
15.05.2019 06:51
Грамматика bl-4b равно 7 чему равно а /c...
Анастасия31052006
15.05.2019 06:51
Охарактеризувати директора цирку з твору неймовірні пригоди івана сили. термі! !...
Алёна112345678900
15.05.2019 06:51
Написать сочинение на тему ,,жизнь моей бабушки’’ 15-20 предложений...
Популярные вопросы
Почему на 10 рублях изображён новый орёл со скипетром и державой...
2
Какие функции у листьев с тонкой чешуей, чешуей сочной, колючками и иголками, усиками,...
1
Составить и решить выражение к .в магазин завезли морковку,капусту,картошку.морковки...
1
Описать природные явления. названия природного явления. место наблюдения, время...
3
Написать мини-сочинение про жанну д арк...
1
Що таке вітаміни? які саме вітаміни є в пивних дріжджах?...
2
Решите. решите уравнение (3x-4) (5x-3)-15x²=47...
1
Выхожу один я на дорогу . где подлежащие ?...
2
Текст про спорт з питаннями як твої справи? і ти любиш футбол? на ійській мові на...
1
700 дм2 = * м2 30 см2 = *мм2 8 дм2 = * см2 1.437 см2 = *дм2 * см2 2.415 мм2 = *...
3
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}