написать программу на с : Напишіть програму, щоб перевірити, чи є введене число додатним, від’ємним або це нуль. Вхідні дані:

7
-5.6
0
Вихідні дані:

It is positive number
It is a negative number
It is Zero

НуриманН НуриманН    3   20.03.2021 15:18    6

Ответы
acononencko201 acononencko201  19.04.2021 15:18

#include <iostream>

int main()

{

double number;

std::cin >> number;

if (number > 0)

{

std::cout << "It is positive number" << std::endl;

}

else if (number < 0)

{

std::cout << "It is a negative number" << std::endl;

}

else if (number == 0)

{

std::cout << "It is Zero" << std::endl;

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика