Написать программу на с++, которая выводит на екран значение функции у = -2,4х2-5x+3 в диапазоне от -4 до 4, с шагом изменения аргумента в 1. (использовать цыкл for).

Вазген228 Вазген228    2   04.10.2019 01:00    2

Ответы
Gfdsahjk Gfdsahjk  09.10.2020 15:49

#include "pch.h"

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "rus");

double x = -4.0;

double y = 0.0;

for (x;x<=4;)

{

 y = -2.4 * x*x - 5*x + 3;

 cout << "X = " << x << endl;

 cout << "Y = " << y << endl<<endl<<endl;

 x++;

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика