Написать программу на С++! Дано целое число, большее 999. Используя одну операцию деления нацело и одну операцию взятия остатка от деления, найти цифру, соответствующую разряду тысяч в записи этого числа.

Умницка1 Умницка1    2   14.09.2021 07:51    8

Ответы
LOLLIPOPS45 LOLLIPOPS45  14.09.2021 08:00

#include <iostream>

using namespace std;

signed main() {

int N;

cin >> N;

cout << (N / 1000) % 10;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика