Написать программу на python, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной

tanya1502 tanya1502    3   17.04.2021 15:18    17

Ответы
nastya09042 nastya09042  17.05.2021 15:19

begin

var a,b,c,m,n,d: integer;

m:=a+b;

if m:='-m' then begin

showmessage('сумма 1ого и 2ого чисел отрицательна) end else

showmessage ('сумма 1ого и 2ого чисел положительна); end;

n:=a+c;

if n:='-n' then begin

showmessage ('сумма 1ого и 3его числа отрицательна) end else

showmessage ('сумма 1ого и 3его числа положительна); end;

d:=b+c;

if d:='-d' then begin

showmessage ('сумма 2ого и 3его числа отрицательна) end else

showmessage ('сумма 2ого и 3его числа положительна); end;

end.

ПОКАЗАТЬ ОТВЕТЫ
DV2608 DV2608  17.05.2021 15:19

a, b, c = [float(input()) for s in range(3)]

if a + b > 0 or a + c > 0 or b + c > 0:

   print('YES')

else:

   print('NO')

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика