Написать программу на пскале для заполнения двумерного массива следующими числами: 2 3 4 5 0 -1 4 5 0 0 -2 -1 0 0 0 -3 0 0 0 0 0 0 0 0 0

malikajdar malikajdar    3   01.07.2019 10:00    3

Ответы
Oleg12875 Oleg12875  24.07.2020 19:16
Бред конечно, ну а вдруг так
const     
n = 5; 
var   
a : array[1..n,1..n] of integer;   
i,j : integer; 
begin   

for j := 1 to n-1 do   
a[1,j] := j+1;    

for i := 2 to n-1 do   
a[i,1] := -(i-1);   

for j := 2 to 3 do   
a[2,j] := a[1,j+1];   

a[3,2] := a[3,1]+1;     

for i := 1 to n do   
begin     
for j := 1 to n do     
write (a[i,j]);     
writeln();   
end;     
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика