Написать программу на питоне.: дано действительное число х и натурально число n.посчитать sinx*(sinx)^2**(sinx)^n

ЮлияТимофеева ЮлияТимофеева    3   08.09.2019 04:50    5

Ответы
motya10432 motya10432  07.10.2020 00:24
Import math
x= float(input())
n = int(input())
result = 1
for i in range(n):
     result *= math.sin(x)**i
print(result)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика