tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскалеabc
Написать программу на паскалеabc y=1+(x/1! )+((x^2)/2! )++((x^n)/n! )
PolinaChery04
3 21.05.2019 17:37
2
Ответы
katea001
16.06.2020 16:44
Begin
Read(x,n);
Y:=1;
P:=1;
F:=1;
For i:=1 to n do
Begin
P:=p*x;
F:=f*i;
Y:=y+p/f;
End;
Write(y);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DanilZ2
29.07.2019 14:50
Составить программу pascal: заданы числа a и b. определить, эти числа одного или разных знаков...
IvanPAW2145778
18.03.2020 00:03
сегодня последний день сдачи и нужно успеть! информатика 8 класс...
MaliikaZ
06.10.2019 12:20
Составьте программу на языке паскаль для уравнения с=2a+6b/3....
киса5558
06.10.2019 12:20
Для какого из указанных значений числа x ложно высказывание: не(x 2) или ((x 4) и (x 1) 1 2) 2 3) 3 4) 4...
sergeywrest51
28.12.2020 17:27
Проанализируйте, приведите примеры эффектов, которые дают изученные раннее правила видеосъемки....
даня1166
05.08.2019 12:30
Какая наука изучает внутренний мир человека,человеческое я...
marylps45
05.08.2019 12:30
Текст на .мові на тему корисна їжа італії...
VOLKODAV770
05.08.2019 12:30
Покажите на координатной оси положение чисел 0,6.две третьих.0,(67).0,(677)...
Zakharova2007
05.08.2019 12:30
Ввести число в диапазоне от 10 до 99. определить: а) значность числа; б) четность числа....
KseniaRogalina
05.08.2019 12:30
Напишите уравнения диссоциации сильных и слабых электролитов 1) кислот, 2) оснований, 3) солей, и дать им названия: h3рo4, k3рo4, ba(oh)2, h2co3, hno3, al(oh )3, zn(oh)2, na2so4,...
Популярные вопросы
хто з героїв твору Чорна рада вам сподобався найбільше та чому?...
3
Напишіть твір-роздум на тему: «Яке майбутнє наближав Маяковський»?...
2
Розкажіть про атмосферу дитячих та юнацьких років М. Булгакова. Як вона вплинула...
1
Задание: найти максимальное число в заштрихованной области и удалить столбец с...
1
с задание по истории 8 класс, связанным и правлением Павла с задание по истории...
1
Які спільні хімічні властивості усі метали головних підгруп? Чому? Відповідь проілюструйте...
3
Чому старі січовики проклинали Іванця? (П.Куліш. «Чорна рада»)....
3
К.Д. Воробьев произведение Гуси-лебеди Эпизод Таня в штабной землянке разговаривает...
1
Очень нужна Основываясь на информации, полученной из текста, выразите свое согласие...
1
1+2+3+4+5+6+7+8+9+10+11+12+13+14+15+16+17+18+19+20+21+22+23+24+25+26+27+28+29+30...
3
Begin
Read(x,n);
Y:=1;
P:=1;
F:=1;
For i:=1 to n do
Begin
P:=p*x;
F:=f*i;
Y:=y+p/f;
End;
Write(y);
End.