Написать программу на паскале.заданы длины двух катетов в прямоугольном треугольнике.найти длину гипотенузы.

рустам222 рустам222    1   07.10.2019 06:01    3

Ответы
polinaaaaaaaaaiiii polinaaaaaaaaaiiii  10.10.2020 01:02

var  

   k1, k2 , g: real;

begin

   write('k1=');

   readln(k1);

   write('k2=');

   readln(k2);

   c := sqrt(k1*k1 + k2*k2);

   writeln('g=',g:1:2);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика