tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале.
Написать программу на паскале. вычислить значение y по одной из формул. y= x+a, если x< 10 x+b, если 10x23 x+, если x> 23
viktorrudnik53
3 31.07.2019 10:50
6
Ответы
lenayun
28.09.2020 14:56
Var
x, a, b: real;
begin
readln(x, a, b);
if x < 10 then
x := x + a
else if x > 23 then
x := x + a * a
else
x := x + b;
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tanya665444
23.12.2021 12:40
Используя правило умножения, реши следующую задачу. В магазине продаются шарики мороженого восьми вкусов. Сколько различных рожков, состоящих из двух шариков, можно купить?...
23.12.2021 12:40
. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа). Какое выражение...
Oormeero
23.12.2021 12:46
В.Ф .Очков дал очень поэтическое определение ...это припев песни который поют несколько раз а в тексте песен печатают только один раз .о чём идёт речь?...
DemEntrA132
23.12.2021 12:46
Чем можно заменить фильтр содержит в экселе...
matriza1979
23.12.2021 12:49
Определи вид условного форматирования столбца В....
Покемон123456789
23.08.2019 18:30
Чем отличается сохранение изображения векторной графики и растровой? (кратко)...
Босс05
09.11.2020 22:23
Продолжить программу Диалог. Написать программу -игру: мое число больше Алгоритм 1.компьютер предлагает»давай сыграем»? 2.компьютер говорит «загадай число» 3.человек водит число...
Veronika234629
24.08.2019 09:50
Радиус окружности равен 2,5 см. найдите ее диаметр. может ли ее хорда быть равной 6 см?...
nsmorizevs
24.08.2019 09:50
Длина сторон прямоугольника 6 см и 8см. сколько квадратов со стороной 2см получиться из этого прямоугольника...
francyz19841
24.08.2019 09:50
1.they very happy to get the invitation...
Популярные вопросы
Якою є абсолютна висота гори коли біля підніжжя гори (100м над рівнем моря)...
1
Дібрати слово з подвоєними буквами і скласти з ними речення...
1
Задание по информатике в номер 3 на фото...
1
Рассчитайте S2 – площадь, занятую оборудованием для демонстрации образцов...
3
Сиз жазуучу болсонуз, Ажар повестин кантип аяктамаксыз...
1
Дано, что BD — биссектриса угла CBA. AB⊥DAиCE⊥CB. Вычисли CB, если DA= 6...
2
Найти пары равных треугольников и доказать их равенство....
1
Твір у публіцистичному стилі проблеми екології і ми ...
2
Один мальчик толкает санки сзади с силой F1=25Н, а другой тянет спереди с...
3
Бутылка, наполненная соком, весит 1000 г. Но если эту же бутылку наполнить...
2
x, a, b: real;
begin
readln(x, a, b);
if x < 10 then
x := x + a
else if x > 23 then
x := x + a * a
else
x := x + b;
writeln(x);
end.