tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале:
Написать программу на паскале: ученики моего класса получили оценки на экзамене по .найти: 1.средний класса 2.минимальную отметку 3.самую лучшую отметку 4.и количество не здавших экзамен
Zay4565
2 26.07.2019 21:20
10
Ответы
linakn14
03.10.2020 13:45
Для десяти студентов, ответ в картинке.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
riabinova19
20.12.2021 01:25
Выполнить арифметические операции в разных системах счисления 235046+255346 ЕА9515+34Е915 511046–252356 Е09515–34Е915 101012·1012 101012:1012 11102·1012–100102+10012:112...
Toto112
20.12.2021 01:25
5. Рассчитайте еженедельную выручку цирка, если известно: - количество проданных билетов каждый день - цена взрослого билета - 15 руб. Постройте диаграмму (график) ежедневной...
manechka2007
20.12.2021 01:04
Для кодирования цвета фона страницы Интернета используется атрибут bgcolor = «#», где в кавычках задаются шестнадцатеричные значения интенсивности цветовых компонент в 24-битной...
Tori163
21.05.2019 02:40
Составьте на языке паскаль программу вычисления суммы всех нат.чисел, не превышающих заданного натурального числа n....
nastyapuhova1
29.07.2019 05:10
Ввести число x. если x 0, то вывести на печать число не отрицательное .для отрицательного числа ввод повторить...
diana15152
24.05.2019 05:50
3. решить : 1) задайте в виде оператора присваивания следующие действия: a) переменной вещественного типа х присвоить значение, равное полусумме значений а и b; b) удвоить...
pro00losk
24.05.2019 05:50
Как определяется информационный объем текста при использовании алфавитного подхода...
tarasbulba204
24.05.2019 05:50
Перечислите основные операции, определенные для данных целочисленного типа...
kazakstanarmy
24.05.2019 05:50
Вообщем так . в паскале по информатике я нуб. хоть и плюсы хорошо. решить одну , ну или хотя бы примерно объяснить. билет с 4-значным номером является счастливым, если сумма...
ніка2007
05.05.2020 15:45
перевести код з Pascal. Очень нужноНайдите 5 первых чисел, что больше за 200 и кратные 17.Var n,k:word;Begin n:=200; k:=0; repeat n:=n+1; If n mod 17=0 then Begin write(n,...
Популярные вопросы
1. Қазақ жерінде қуыршақ театры болды дегенге қандай дәлел келтіресіңдер?2....
2
Начерти прямоугольный треугольник ABC так, чтобы ∢C =90°. CA= 7 см и CB= 32 см.Найди отношение...
2
. Задание 557. Узнай «пограничников» в «отрезках» предложений. Восстанови...
2
(Ссори я нечаянно биологию выбрала)...
3
Что такое правление Хаммурапи??? ...
2
Ертегіде жай сөйлемнің түрлерін қолданыңдар.Оларды ажыратып,кестеге түсіріңдер....
3
1. Можно ли принять Землю за материальную точку при расчете расстояния...
1
Проверь,верно ли Света расставил порядок действий в выражениях.Исправь...
1
11 Thinking Cap: Read the story again and match.1 They must hurry and...
3
Изомер диэтиламина: А)2-аминопропан Б)2-амино-2-метилпропан В)диметилэтиламин...
3