Написать программу на паскале, ! составить программу для вычисления степеней чисел вида аⁿ, если a> maxint, n > 10.

coffeegiraffe coffeegiraffe    3   26.09.2019 01:40    7

Ответы
dashabalybina11 dashabalybina11  21.08.2020 15:57
// PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadlnString('Введите натуральное число a:').ToBigInteger;
  var n:=ReadInteger('Введите показатель степени n:');
  Writeln('a^n = ',a**n)
end.

Написать программу на паскале, ! составить программу для вычисления степеней чисел вида аⁿ, если a&g
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика