Написать программу на паскале по "найти все двузначные числа, которые при умножении на 2 заканчиваются на 8, а при умножении на 3 - на 4."

maksimka39 maksimka39    2   18.05.2019 01:40    31

Ответы
zepoo zepoo  11.06.2020 06:27

var
i:integer;
begin
for i := 10 to 99 do
if (((2*i) mod 10) = 8) and (((3*i) mod 10) = 4) then
write(i,' ');
end.

 

P.s Таких чисел нет

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика