Написать программу на паскале,по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка

makhnoliza makhnoliza    1   09.03.2019 10:10    4

Ответы
Даша6741 Даша6741  24.05.2020 10:21

Program ex;
Uses crt;
Var
n : integer;
Begin
clrscr;
write('n=');readln(n);
if (n MOD 5)=0 then writeln (n,' delitsya na 5 bez ostatka') else writeln (n,' ne delitsya na 5 bez ostatka');
if (n MOD 4)=0 then writeln (n,' delitsya na 4 bez ostatka') else writeln (n,' ne delitsya na 4 bez ostatka');
End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика