Написать программу на паскале определить, поступит или нет абитуриент в вуз, если известны его оценки за 4 экзамена и проходной поступления в вуз.

ЛедиБанка ЛедиБанка    1   19.06.2019 04:00    3

Ответы
ms002 ms002  15.07.2020 14:31
Var
a,b,c,d,e:real;
begin
writeln('Введите проходной бал');
readln(e);
writeln('Введите оценку за 1-й экзамен');
readln(a);
writeln('Введите оценку за 2-й экзамен');
readln(b);
writeln('Введите оценку за 3-й экзамен');
readln(c);
writeln('Введите оценку за 4-й экзамен');
readln(d);
if a+b+c+d>=e then
writeln('Поступит')
else
writeln('Не поступит');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика