Написать программу на паскале написать программу для нахождения значения переменной s по формуле:

sohibjamol2008 sohibjamol2008    3   31.05.2019 20:06    2

Ответы
Gadzi06 Gadzi06  02.07.2020 08:48

program aaa;

var

  S:real;

  i,n:integer;

begin

    write('n?');readln(n);

    for i:=1 to n do S:=S+1/(i*i*i);

    writeln('S=',S);

end.

Если я совсем не забыл паскаль, то получается вот так.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика