Написать программу на паскале.надо чтобы введенное число оканчивалось на 7.

нпапоащвщц нпапоащвщц    1   20.07.2019 05:20    1

Ответы
angel1073 angel1073  03.10.2020 08:30
Var a:integer;
begin
repeat
  readln(a);
  if (a - (a div 10)*10) <> 7 then writeln ('неверно');
until (a - (a div 10)*10) = 7;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика