tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале.надо
Написать программу на паскале.надо чтобы программа определяла что введенное число оканчивается на 7
mushicz
3 20.07.2019 05:30
1
Ответы
Liladina
03.10.2020 08:38
Илья, попробуйте этот вариант
var a:integer;
begin
repeat
readln(a);
until (a - (a div 10)*10) = 7;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dolgunovadaniela
21.05.2019 19:30
Срешением . для хранения изображения размером 64 на 32 точек выделено 64 кбайт памяти. определите, какое максимальное число цветов допустимо использовать в этом случае....
екатерина696
21.05.2019 19:30
Объем видеопамяти, занимаемой 16-цветным графическим изображением, равен 125кбайт, какой размер изображения?...
victoria128
21.05.2019 19:40
Сколько цветов можно максимально использовать для хранения размера изображения 350x250 объем памяти 65 кб...
Mишутка9887
21.05.2019 19:50
1) дан массив а(5) заполненный случайными числами от 0 до 5. посчитать и вывести на экран сумму всех элементов массива. 2) дан массив а(20) заполненный случайными...
tv7antena
21.05.2019 19:50
Буду ! 1).131,21 (в четверичной системе счисления) надо перевести в восьмеричную 2). 765 (в восьмиричной системе) надо перевести в в четверичную 3). 123,13 (в четверичной)...
dnmsmd
21.05.2019 19:50
Вычислить среднее арифметическое значение тех элементов одновременного массива, которые в интервал от -2 до 10. размерность массива произвольная. или дан массив,...
daaler
21.05.2019 19:50
Файл размером 1024 байта передается через некоторое соединение за 64 миллисекунды. определите время в миллисекундах, за которое можно передать через то же самое соединение,...
ValeriaSalvatore
21.05.2019 19:50
Перевести в разные системы счисления. 1) 50а,е2(в шестнадцатиричной) перевести в десятиричную систему счисления) 2) 15а(в шестнадцатиричной) перевести в десятиричную...
dmitriytkach30
21.05.2019 19:50
Объем свободной памяти на диске - 5,25 мб,разрядность звуковой платы-16.какова длитель ость звучания цифрового аудиофайла ,записанного с частотой дискретизации 22,05...
Александа7
21.05.2019 19:50
Какими значками египтяне обозначают слова солнце, идти,хлеб, рот...
Популярные вопросы
Надо написать полное ионное и сокращённое ионное уравнение1) оксид...
1
Sin x если cos X=24 дробь 25.0...
3
У рівнобедреному трикутнику ABC (AB=AC) кут між висотою опущеною...
3
Решение задачи, с четким описанием ответа и ссылкой на статьи...
2
подалуйста с английским языком...
1
1)В прямоугольном треугольнике с прямым углом C угол А=47 градусов.Найти...
1
Твір на тему - Спільне та відмінне в повісті Е.Сігела «Історія...
3
1.Укажіть аргумент функції та залежну змінну:s(t) = 70t 2.Знайдіть...
1
1. Дaнa вeличинa yглa вepшины ∡N paвнoбeдрeннoгo трeугoльникa...
1
Основная часть гидросферы это воды; а)рек б)суши в)мирового акеана...
3
var a:integer;
begin
repeat
readln(a);
until (a - (a div 10)*10) = 7;
writeln(a);
end.