Написать программу на паскале которая вычисляет дискриминант квадратного уравнения

булати булати    3   11.06.2019 06:50    2

Ответы
котямотя3 котямотя3  09.07.2020 10:30
A, b, c, D : integer;
begin
Writeln('Введите коэфф-ты а, b и c');
Readln(a,b,c);
D = b * b - 4 * a * c;
Writeln(D);
Readln();
end. 

Учтите, что если вам нужна программа для нахождения корней квадратного уравнения, то вам надо проверять все условия. Например, дескриминант может быть равен нулю и тд
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика