Написать программу на паскале которая находит количество трёхзначных чисел делящихся на 14 и на 17 одновременно а также выводит эти числа на экран

vikacatcatcat vikacatcatcat    1   15.09.2019 00:20    5

Ответы
Ясомолётик Ясомолётик  07.10.2020 15:48

rogram zadanie1;

var

i:integer;

begin

for i:=100 to 999 do
Begin
if ( i mod 14 = 0 ) and ( i mod 17 = 0 ) 
then writeln(i);
end;

end.


ВРОДЕ как-то так


ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика