Написать программу на паскале . из слова "молоко" надо получить слово "молоток" заранее

Kamillami012 Kamillami012    2   22.06.2019 21:20    7

Ответы
pilipenkorita3 pilipenkorita3  17.07.2020 22:22
Специально для этого задания решила изучить строковый тип) Так что могут быть недочеты =)
var  a, b: string;
begin  a := 'молоко';
  delete(a, 6, 1);
  b := 'то';
  insert(b, a, 5);
  write(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
danil67896430643 danil67896430643  17.07.2020 22:22
Var s:string;
    z,y,x,v:char;
begin
read(s);
z:=s[1];
y:=s[2];
x:=s[3];
v:=s[4];
write(z,y,x,v,'ток');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика