Написать программу на паскале: используя цикл for (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.

shkolar345 shkolar345    2   31.05.2019 08:00    1

Ответы
даша3335 даша3335  01.07.2020 20:22
Program chik;
var i:integer;
s,a:real;
begin
s:=0;
for i:=1 to 7 do
begin
read(a);
s:=s+a;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
sofya112233 sofya112233  01.07.2020 20:22
Program zadacha;
var
a:array[1..7] of integer;
i,n:1..7;
s:integer;
begin
for i:=1 to 7 do begin
writeln('введите любые',i,'элементы');
readln(a[i]);
end;
for i:=1 to 7 do 
s:=s+a[i];
writeln('сумма всех чисел равна = ', s);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика