Написать программу на паскале и сделаь к ней блок схему 3/2+9/4+27/16+…x/y

ElenaComarova ElenaComarova    3   15.09.2019 10:00    8

Ответы
xelasaa48 xelasaa48  07.10.2020 16:49
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var n:=readinteger('n=');

var (a,b):=(3,2); var p:=0.0;

for var i:=1 to n do

begin

 p:=p+a/b;

a:=a*3; b:=sqr(b);

end;

Writeln('Сумма=',p);

end.
Написать программу на паскале и сделаь к ней блок схему 3/2+9/4+27/16+…x/y
Написать программу на паскале и сделаь к ней блок схему 3/2+9/4+27/16+…x/y
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика