Написать программу на паскале и нарисовать блок схему. стоимости покупки с учетом скидки в 10%, если сумма покупки больше 1000 рублей сумма покупки 1200 со скидкой 1090

Покемон123456789 Покемон123456789    2   21.07.2019 03:40    3

Ответы
Мику35 Мику35  23.09.2020 01:54
Var s:real;
begin
write('s='); readln(s);
if s>1000 then s:=s-0.01*s;
writeln('S=',s); 
end.

Пример:
s=1200
S=1020

Блок-схема - в прилагаемом файле
Написать программу на паскале и нарисовать блок схему. стоимости покупки с учетом скидки в 10%, если
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика