Написать программу на паскале и к ней блок схем объясняющий её, с пояснениями. "найти сумму и произведение элементов одномерного массива. в массиве 20 чисел"

КсюшаАнтропова КсюшаАнтропова    3   25.08.2019 05:30    0

Ответы
irinamiller93 irinamiller93  05.10.2020 18:06
Вот программа:

Var
A:array[1..20] of real;
i:integer;
S,P:real;
Begin
S:=0;
P:=1;
WriteLn('Введите 20 чисел:');
For i:= 1 to 20 do
    Begin
    Read(A[i]);
    S:=S+A[i];
    P:=P*A[i];
    End;
WriteLn('S = ',S);
WriteLn('P = ',P);
End.

Вот блок-схема:

Написать программу на паскале и к ней блок схем объясняющий её, с пояснениями. найти сумму и произв
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика