tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на паскале: для целого двузначного числа x найти разность и произведение его цифр. и сделать блок схему или алгоритм
rukonya2009
3 15.09.2019 07:40
4
Ответы
уа43к4к34
07.10.2020 16:37
Begin
var a:=ReadInteger('Введите двузначное число :');
var b:=a mod 10 ; var c:= a div 10;
Writeln('Разность =',c-b);
Writeln('Произведение =',c*b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
juliakolesnik04
02.04.2020 12:58
Після компіляції повідомлення про помилки зявляються...
Gdbxfg
02.04.2020 12:58
Дан символ C — прописная (заглавная) русская буква и текстовый файл. Создать строковый файл и записать в него все слова из исходного файла, начинающиеся на эту букву (прописную...
andreevigor200
02.04.2020 12:58
Дан файл вещественных чисел. Создать файл целых чисел, содержащий длины всех убывающих последовательностей элементов исходного файла. Например, для исходного файла с элементами...
АлираПендрагон
19.07.2019 18:50
Дан одномерный массив а состоящий из 2n элементов. переставить элементы массива следующим образом: 1) a[n+1], a[n+2], . .,a[2n], a[n], a[n-1], . ., a[1]. 2) a[1], a[n+1], a[2],...
Saveliy111
19.07.2019 18:40
2.считая что каждый символ кодируется одним байтом, определите, чему равен в битах информационный объем следующего высказывания жан-жака руссо : тысячи путей ведут к заблуждению,...
redridinghood1
19.07.2019 18:40
Найдите значения выражений: 1) (1 v 1) v (1 v 0) 2) v 0) v 1) v 1) 3) (0 & 1) & 1 4) 1 & (1 & 1) & 1 5) ((1 v 0) & (1 & 1)) & (0 v 1)...
Stuart11
19.07.2019 18:40
Кто разбирается в программе кумир? 59...
polisorb2
19.07.2019 18:40
Рассчитайте обьем видеопамяти , необходимой для хранения графического изрбражения , занимаешего весь экран монитора с разрешением 1280х1024 и палитрой из 65536...
danilka107
19.07.2019 18:40
Предметной моделью является: 1) макет самолета 2)карта 3)чертеж 4)диаграмма...
DreamEvilDead
19.07.2019 18:30
Запишите следующие числа в естественной форме: а) 0,3800456*10 -(десять во второй степени) б) 0,245*10(-3) - минус 3 это степень а) 1,256900е+5 а) 9,569120е-3...
Популярные вопросы
Мальчик съезжает с горы на санках и проехав некоторое расстояние останавливается...
2
Запиши числа 5/8, 7/20, 33/5, 1 1/4, 19/25, 146/125, 2 7/8, 8 9/25, 15/4 в...
2
Объяснить знаки препинания в этом тексте: море - огромное, лениво вздыхающее...
2
Спишите, вставляя, где нужно, вместо точек окончания, выделите слова с нулевыми...
2
Корень уравнения 5y=430 пятая часть от числа равное 13 корень уравнения 53y-44y=387...
2
Непроизносимые согласные в корне слова....
1
Вкниге 300 страниц.повесть занимает 40% всей книги.сколько страниц занимает...
1
Подчеркнуть в словах согласные буквы яблоко грибок купуста речка ручей мальчик...
3
Каким ты хочешь стать , когда вырастишь?...
3
Объясните почему великие открытия стали одним из явлений открывших эпоху нового...
1
var a:=ReadInteger('Введите двузначное число :');
var b:=a mod 10 ; var c:= a div 10;
Writeln('Разность =',c-b);
Writeln('Произведение =',c*b);
end.