tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале.
Написать программу на паскале. даны натуральное число n и действительное число x.вычислить: tg x+tg tg x+tg tg tg x++tg x.
1Тамблер1
1 19.06.2019 19:50
0
Ответы
LeraCat2288
02.10.2020 05:40
Var
n, i: integer;
x, ans, s: real;
begin
readln(n, x);
ans := tg(x);
s = ans;
for i := 2 to n do
begin
ans := tg(ans);
s := s + ans;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
guarginia666
28.05.2019 08:00
Составить программу. дана сторонасоставить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль abc...
ivanovanadusa03
28.05.2019 08:00
1. сколько нулей в двоичной записи десятичного числа 457? 1) 1 2) 2 3) 3 4) 4...
ybibisheva
17.08.2020 10:49
для кодирования некоторой последовательности состоящей из букв А Б В Г и Д решили использовать неравномерный двоичный код Использовали код А=00, Б=10, В=001, г=011....
lorencz2002
18.08.2020 01:58
Я почистила клавиатуру потом вставила в блок пк. И он вырубился я хз че делать. Мне страшна:(...
владислав257765
17.08.2020 12:19
Как решить проект На своих местах в Python? Дана строка, содержащая буквы и скобки ( , ) , [ , ] , { , } . Если скобки расставлены правильно (то есть каждой открывающей...
Mariecharlaii
18.08.2020 01:34
На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом. 1) Строится двоичная запись числа N. 2) К этой записи дописываются...
Элаизааа
17.08.2020 11:21
Формат входных данных Вводятся два числа. Формат выходных данных Выведите ответ на задачу. Sample Input 1: 1 2 Sample Output 1: 2 Sample Input 2: 5 3 Sample Output...
angelina455
17.08.2020 10:48
Написать программу вычисления корней квадратного уравнения ах^2 + bx + c=0. Коэффициенты а, b, с вводятся с экрана. Программа должна вычислить как действительные,...
Webymnyaha
16.08.2020 18:56
Сума квадратів цифр Дано чотиризначне натуральне число. Знайдіть суму квадратів його цифр. Вхідні дані:1234 Вихідні дані:30...
Minikotik2007
16.08.2020 18:21
составить задачу по этим формулам,с любым примером,буду очень благодарен...
Популярные вопросы
Только ,пишите сами,а не берите с интернета! как-то заспорили.лена...
2
Коли і де написаний вірш і виріс я на чужині які автобіографічні...
1
Чувства переживания мысли героя гадкий утенок...
1
Поставте следующие предложения во множественное число ....
2
Остров который находится на коор-динате19° с. ш. 71° з.д.29° с....
3
2метра в секунду превратить в 4 метра в 2 секунды...
2
1совет приближённых при царе иване iv получил название,в совет...
2
На координатной плоскости покажите штриховкой множество точек...
2
Укажи квадрат какого числа будет равна 36...
2
Определи, сколько нужно сжечь сухих дров, чтобы выделилось 132,8⋅10...
3
n, i: integer;
x, ans, s: real;
begin
readln(n, x);
ans := tg(x);
s = ans;
for i := 2 to n do
begin
ans := tg(ans);
s := s + ans;
end;
writeln(s);
end.