Написать программу на паскале: дано трехзначное число. в нем зачеркнули последнюю справа цифру и приписали ее в начале. найти это число.

АнимешницаВикуля777 АнимешницаВикуля777    1   22.09.2019 11:30    2

Ответы
Seref Seref  08.10.2020 09:24
Var
  A: integer;
Begin
  Write('Введите трёхзначное число: ');ReadLn(A);
  A := (A mod 10)*100 + (A div 10);
  WriteLn(A);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика