Написать программу на паскале. дано произведение цифр числа равное 40. найти эти четырехзначные числа.

GarmionaG7 GarmionaG7    3   14.07.2019 06:40    4

Ответы
anna7524 anna7524  07.09.2020 11:36
var i: integer;
begin
  for i := 1000 to 9999 do
    if (i div 1000) * (i div 100 mod 10) * (i div 10 mod 10) * (i mod 10) = 40
      then writeln(i)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика