Написать программу на паскале. дана строка. верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?

smelinkova smelinkova    1   27.05.2019 10:20    6

Ответы
nastiaprokopiv nastiaprokopiv  24.06.2020 10:30
Var 
s1,s2: string; 
begin 
Write( 's1: ' ); 
ReadLn(s1); 
Write( 's2: ' ); 
ReadLn(s2); 
if s1[ 1 ] = s2[ length(s2) ] then 
write( 'Da' ) else write( 'Net' ); 
ReadLn; 
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика