Написать программу на паскале дана строка текста,знаков препинания в строке нет.напечатать все слова,заканчивающиеся на "ов" с функции pos

kfkkffkdkd kfkkffkdkd    2   20.07.2019 09:50    4

Ответы
Angelinasokolovich Angelinasokolovich  03.10.2020 08:41
//Pascal ABC.NET v3.1 сборка 1172

Var
 s:string;
 i:integer;
begin
 readln(s);
 var wo:=s.ToWords(s);
 for i:=0 to length(wo)-1 do
 begin;
 delete(wo[i],pos(' ',wo[i]),1);
 if (pos('ов',wo[i])=length(wo[i])-1) then writeln(wo[i]);
 end;
end.

Пример ввода:
Иов Петров Петрон Человек
Пример вывода:
Иов
Петров
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика