tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на паскале
дан текст не более 255 символов. слова отделяются друг от друга пробелами. заменить повторно встречающиеся слова тремя точками.
SerAv2000
3 22.01.2020 15:21
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
karkavina85
01.03.2020 20:54
Пете нужно оклеить обоями стену размером N метров в высоту и M метров в ширину. Для поклейки используются обои, которые продаются рулонами. Каждый рулон имеет ширину...
1trippy1
23.08.2019 07:40
Практическая работа №2 1.найдите ошибки в следующей программе: program 1a; var с: integer; begin c: =4.75; writeln (‘c=’, c) end. 2. запишите что выполняют функции,...
supermen2018
31.07.2019 09:20
Pascal. дана ведомость учащихся и количество их пропусков за семестр (в часах). определить кол-во учащихся, не имеющих пропусков, и количество учащихся с пропусками...
Svetlanaaaa16
31.07.2019 09:20
Pascal. дана строка из строчных букв. между соседними словами - запятая, за последним словом - точка. составить программу, печатающую в алфавитном порядке: 1. все...
Arsen2045
31.07.2019 09:20
Пусть с клавиатуры вводятся последовательно n целых чисел. найти количество двухзначных чисел...
aptyp4ik228
31.07.2019 09:20
Напишите программу, решающую любое квадратное уравнение. паскал...
ТинкиВинкиДанки
31.07.2019 09:20
Составить блок - схему: найти s и p равнобедренной трапеции с основаниями a и b (a b) и острым углом alpha (угол дан в радианах)...
Лдаслл183
03.09.2019 19:19
Разобраться что не так с кодом. программа считает факториал 40 и 20, после чего выводит значение формулы: 40! /(20! * должно получиться 137846528820, но выводит 0....
pershinspa
03.09.2019 19:19
Имеем 441048 байт, нужно перевести в кб, мб и гб....
бебебеяобиделась
17.05.2020 16:52
3. Определить объем текста в байтах, если текст записан с символьногоалфавита и содержит 200 символов...
Популярные вопросы
Что ярче при наблюдении глазом — одна звезда 1^т, три звезды 2^т...
3
Венера видна на небе рядом с растущей Луной. Какая у Венеры элонгация...
2
Меркурий находится в наибольшей западной элонгации. В какой стороне...
1
Звезда Вега оказалась в верхней кульминации в 00Ч00м 1 июля. В...
3
Сколько звёздных суток в одном невисокосном календарном году?...
3
Звезда кульминировала в 00ч00м, а зашла в 07Ч00М, В какое время...
1
Склонение звезды равно +45°. Найдите её высоту в верхней и нижней...
2
Лунное затмение наблюдается на восходе Луны. Какое сейчас время...
2
На какой долготе среднее солнечное время совпадает с московским...
2
В какой день года истинное солнечное время и звёздное время практически...
2