Написать программу на паскале (цикл с параметром) напишите программу, подсчитывающую количество чисел из промежутка от 2 до 50, кратных 5 и 8, а также выводящую эти числа.

lizayudkina lizayudkina    1   12.07.2019 06:10    3

Ответы
merimargaryan merimargaryan  18.09.2020 08:53
Var i:integer;
begin
for i:=2 to 50 do
if (i mod 5=0) and (i mod 8=0) then write(i:3);
end.
Результат выполнения программы:
40
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика