Написать программу на паскале абс ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, ’h’ или ’h’

1660044 1660044    1   15.07.2019 08:50    4

Ответы
екатерина699 екатерина699  03.10.2020 04:41
Var
c:char;
fc,sc:integer;
begin
while c <> '.' do
  begin
  read(c);
  if c = 'H' then
    inc(fc);
  if c = 'h' then
    inc(sc);
  end;
if fc > sc then
  writeln('H больше');
if fc < sc then
  writeln('h больше');
if fc = sc then
  writeln('Одинаково');
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика