Написать программу на паскале 15 вариант
через while, repeat, until
и написать блок схему по коду
заранее

shmakovaangeli shmakovaangeli    1   06.11.2019 14:10    4

Ответы
ПоляУ1 ПоляУ1  10.10.2020 11:32

Program a2;

var n, m, i, j, ch, sr: integer;  

begin

 readln(m, n);

 for i := 1 to n do

   begin

     ch := i;

     for j := 1 to m-1 do

       ch := ch * i;

     sr := sr + ch;

   end;

 writeln(sr);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика