Написать программу на паскале: 1)для вычисления среднего арифметической переменных х1 и х2 2) для уменьшения на единицу значения переменной k

Артём1228777 Артём1228777    2   25.08.2019 20:30    4

Ответы
guna3 guna3  09.08.2020 19:30
1)
var x1,x2:integer;
begin
read(x1,x2);
writeln((x1+x2)/2);
end.
2)
var k:integer;
begin
read(k);
k:=k-1;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика