Написать программу на паскаль ввести с клавиатуры название фигуры, которую надо построить: круг или треугольник. нарисовать соответствующую фигуру синего цвета на белом фоне. использовать оператор условия.

хитрыйкот хитрыйкот    3   13.09.2019 07:10    8

Ответы
пати24 пати24  07.10.2020 11:24
Uses GraphABC;
var s:string;
begin
writeln('Введите название фигуры (круг или треугольник):');
readln(s);
setwindowsize (640,480);
setwindowtitle (s);
setpencolor (clBlue);
setpenwidth (4);
if s='круг' then 
 circle(300,200,120)
else begin
 Line(300,50,30,400);
 Line(30,400,570,400);
 Line(570,400,300,50);
end;
end.
Написать программу на паскаль ввести с клавиатуры название фигуры, которую надо построить: круг или
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика