Написать программу на паскаль. ввести число и вывести строку – описание этого числа «отрицательные число», «положительное число», «нулевое число».

fbnjvtlchenko fbnjvtlchenko    1   22.06.2019 22:40    8

Ответы
loloh333 loloh333  02.10.2020 08:52
Var
    a:integer;
begin
    read(a);
    if a > 0 then writeln('Положительное число') else if a < 0 then writeln('Отрицательное число') else writeln('Нулевое число');
end.
ПОКАЗАТЬ ОТВЕТЫ
llallallup llallallup  02.10.2020 08:52
Var a:integer;beginWriteln('Введите число');Read(a);if a<0 then Writeln('Отрицательное число') elseif a=0 then writeln('Нулевое') else writeln('Положительное');End. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика