Написать программу на паскаль: создать две матрицы m x n и n x m, заполнить первую случайными числами, вывести на экран. транспонировать первую матрицу во вторую и тоже вывести на экран.

1232815 1232815    2   15.08.2019 19:30    2

Ответы
Bироника Bироника  04.10.2020 21:37
Readln(x);
x := x div 100;
x := x mod 10;
x := x * x;
writeln(x);

вроде так. 
или вот так
var
  n:longint;
begin
  Write('Введите пятизначное натуральное число: ');
  Read(n);
  Writeln('Квадрат средней цифры равен ',
    sqr((n div 100) mod 10))
end.
текстовое решение
Введите пятизначное натуральное число: 15624
Квадрат средней цифры равен 36
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика