Написать программу на Паскаль, которая вычисляет корень из модуля большего числа ​(всего вводится 2 числа)

goodanonim goodanonim    2   19.02.2020 01:00    1

Ответы
maksimlymar200 maksimlymar200  11.10.2020 08:36

вводим числа через пробел

Объяснение:

Program z1n1;

var b,n:integer;

begin;

writeln('введите два числа');

readln(b,n);

if b>n then begin

b:=b*b;

writeln('корень большего числа равен', b);

end;

if b<n then begin

n:=n*n;

writeln('корень большего числа равен', n);

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика