Написать программу на паскаль, которая для введённого любого числа а выделяла его последнюю цифру.

Agetnor Agetnor    1   02.07.2019 23:40    2

Ответы
tamer20052 tamer20052  02.10.2020 18:54
Var
a:LongInt;
Begin
Readln(a);
Writeln(a mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Настуушка Настуушка  02.10.2020 18:54
Var a, n :integer;
begin
writeln('a=');
readln(a);
n:=a mod 10;
writeln (n);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика