Написать программу на паскаль и блок схему найти сумму 1,1-1,2+1,.n n- целое, вводится с клавиатуры i- параметр цикла j- меняет знак j: =-j

dauren1mukumov dauren1mukumov    3   09.06.2019 10:40    3

Ответы
Желейка7 Желейка7  01.10.2020 23:04
Var
  i,j,s,n:integer;
begin
  write('Задайте значение n: ');
  readln(n);
  s:=1;
  j:=-1;
  for i:=1 to n do
    begin
    s:=s+i+j;
    j:=-j
    end;
  writeln('s=',s);
end.

Тестовое решение:

Задайте значение n: 5
s=15
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика