Написать программу на паскаль для нахождения площади треугольника по теореме Герона. Для нахождения полупериметра использовать функцию

SashaZanevskaya SashaZanevskaya    1   19.03.2021 17:21    3

Ответы
consenttime consenttime  18.04.2021 17:21

ar a,b,c, sq:real;

function polup(p:real):real

var y:real;

begin

y:=(a+b+c)/2

polup:=y;

end;

 writeln('Введи длины сторон a, b и c');

 readln(a,b,c);

sq:=polup(a,b,c)

 writeln('Площадь этого треугольника = ', sqrt(sq*(sq-a)*(sq-b)*(sq-c)));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика