tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на паскаль: (a+b): 2+(a+b) подчеркнуть выражение линией. !
nikitos3567
2 26.08.2019 19:50
2
Ответы
dizi17
05.10.2020 21:31
PascalABC.NET 3.2:
var
a, b: real;
begin
readln(a, b);
write((a + b)/2 + (a + b))
end.
Пример ввода:
3 7
Пример вывода:
15
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LVacelikova
20.10.2020 04:57
Тема «Циклические алгоритмы»Цикл со счетчиком1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a:=10; for i:=1 to 2 do begin a:=a-2; end;2....
Евгешаточкару2006
26.12.2020 01:19
Условие Преподаватели и ученики мечтают, чтобы в Школе Программистов стало ещё больше новых спецкурсов. Давайте вызовем звездопад, чтобы каждый мог загадать это желание, смотря на...
margaritabennioxwu8x
26.12.2020 01:19
Дано N чисел. Необходимо найти сумму тех из них, которые больше A и делятся на B. Формат входных данных В первой строке вводятся три натуральных числа N, A и B, (1≤N,B≤1000,−1000≤A≤1000)....
ksushaksenia11
26.12.2020 01:17
Условие Дано 4 числа: a,b,c,d. Найдите разность между суммой всех чисел в интервале [a;b] и суммой всех чисел в интервале [c;d]. Формат входных данных В единственной строке вводятся...
merey221
26.12.2020 00:47
что означают эти цифры? Какая то скрытая расшифровка. 0000111000101101000110100000111 00010111000101111000011100010111 00001100100001110001011110001101 00000111000101110001000010000111...
СилаЛебедя
27.09.2020 08:31
Текст c определенным объёмом располагается в оперативной памяти, а папка с фотографиями записана на жестком магнитном диске, вдруг внезапно отключают электричество и компьютер отключается....
Frosterion
27.09.2020 08:25
Хранение информации у человека...
969758676
27.09.2020 08:01
Назовите три правила безопасной работы в сети. 1 правило2 правило3 правило2. Азамат и Мадина пользуются одним компьютером. Азамат создал свою учетную запись на компьютере и установил...
samigulla117
27.09.2020 09:34
Мадине выбрать сохранения документа. Опишите функцию «Зашифровать паролем» и «Ограничить редактирование». ...
snakesap
21.05.2019 16:30
Как превратить из слова бег в слово шаг . постепенно меняя по 1 букве. (только чтобы слова были нормальными) например : суп - сук...
Популярные вопросы
Написать программу на С# 1.Ввести текст из нескольких слов, завершить точкой. Сформировать...
1
Найдите сумму. 1) 2 + 1g 7 8 13 2) 1 14 6 14 3) 2 +1} 7 9 . 9 пnaaите в виде смешанного...
2
Прочтите. Найдите сложноподчинённые предложения, Укажите, какое предложение в сложноподчиненном...
3
как дела. у меня просто много баллов...
3
написать диолог на тему《Өзін жəне достарын жат пиғылдардан қорғау》...
1
Неповнолітній (15 років) вихопив сумочку у пенсіонерки. Злочинця затримано, в сумочці...
3
Впишите название типа связи в следующих словосочетаниях. желание учиться очень хорош...
3
две разные детали изготовленные из одного и того же материала нагрели до 100° если...
1
Рецензия произведения Не пускайте рыжую на озеро Только не надо брать текста с интернета,...
2
. Установіть відповідність між представниками органічного світу Африки та природними...
2
var
a, b: real;
begin
readln(a, b);
write((a + b)/2 + (a + b))
end.
Пример ввода:
3 7
Пример вывода:
15