Написать программу на паскаль 4. написать программу на паскале нахождения наибольшего из трех данных чисел. 5. написать программу на паскале нахождения периметра прямоугольника, ширину и длину вводить с клавиатуры. 6. написать программу на паскале вычисления значения выражения у=12х2-45х-4

Iikhovaydov Iikhovaydov    3   03.09.2019 03:00    1

Ответы
Мусора12233334555 Мусора12233334555  06.10.2020 13:46
//4. Написать программу на Паскале нахождения наибольшего из трех данных чисел.

var
a,b,c:integer;
begin
writeln('Введите a,b,c');
readln(a,b,c);
if a>b then
if a>c then
writeln('ответ ', a)
else
writeln('ответ ', c)
else
if b>c then
writeln('ответ ', b)
else
writeln('ответ ', c)
end.

//5.Написать программу на Паскале нахождения периметра прямоугольника, ширину и длину вводить с клавиатуры.

var
a,b:integer;
begin
writeln('Введите a,b');
readln(a,b);
writeln('P= ', (a+b)*2);
end.

//6. Написать программу на Паскале вычисления значения выражения у=12х2-45х-4

var
x:integer;
begin
writeln('Введите x');
readln(x);
writeln('ответ ', 12*power(x,2)-45*x-4)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика