Написать программу на pascal пользователь вводит число. сколько последовательно расположенных натуральных чисел необходимо, что бы их произведение стало больше введенного пользователем числа.

missvarvara2004 missvarvara2004    1   18.06.2019 11:10    2

Ответы
UliaAndKisas UliaAndKisas  15.07.2020 06:22
Var
      a,b,c:integer;
Begin
b:=1;c:=1;
  Write('Введите число: '); readln(a);
    while (b<=a) do
      begin
      c:=c+1;
      b:=b*c;
       end;
  Writeln('ответ: ',c);

End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика