Написать программу на pascal ) нужно, что бы программа выводила цикл. вот такого содержания 12345 2345 345 45 5 треугольником.

Вовка753 Вовка753    2   11.07.2019 17:40    3

Ответы
suhtuevaa suhtuevaa  17.09.2020 22:59
Var A:integer;
S:String;
begin
Readln(A);
Str(A,S);
While not(S='') do
begin
Writeln(S);
Delete(S,1,1);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Аманда55573 Аманда55573  17.09.2020 22:59
Var
i:longint;
s:string;
begin
s:='12345';
for i:=1 to 5 do
 begin
 writeln(S);
 delete(S,1,1);
 end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика