tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на pascal,
Написать программу на pascal, которая сообщает о равенстве или не равенстве последних цифр трех заданных чисел. заранее . если можно, то с
werttyu890
1 15.09.2019 15:30
2
Ответы
hotyenka
07.10.2020 17:35
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=readinteger3('a,b,c->'); a:=a mod 10 ; b:= b mod 10;
c:=c mod 10;
if (a=b) and (b=c) then writeln('последних цифры равны ') else
writeln('последних цифры не равны ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
IxJugerNautxl
23.06.2019 03:50
На промежутке от 10 до 200. найти числа в десятичной записи, в которой хотя бы есть одна цифра 9...
syslik7773
01.03.2020 14:59
Все в питоне делать1. Напишите программу, которая получает с клавиатуры номер месяца и выводит название, соответствующего ему, время года или сообщение об ошибке.Пример:Введите...
mmmmm269
01.03.2020 14:59
Python ( )Даны два числа А и В (A B). Вывести в порядке убывания все числа включая А и В. Вывести количество этих чисел ...
CorgiDog
01.03.2020 14:59
Написать программу, которая по заданному натуральному значениюn вычисляет результат выражения. В С++...
Котики2017
01.03.2020 14:59
Пропадут ли сохранения игры из самой игры и смогу ли я ими воспользоваться , если я их перенесу из моих документов на внешний жесткий диск ....
artembryzgin
01.03.2020 14:59
Как скачать мощную видео карту 200 фпс?...
Bikolik27nn
13.01.2022 11:30
Даны два целых числа A и B ( A Пример выполнения: A: 4 B: 18 17 16 15 14 13 12 11 10 9 8 7 6 5 кол-во: 13...
Alpetrova7
13.01.2022 11:19
Напишите скрипт, создающий ссылку на файл или каталог если его владелец не суперпользователь. Путь к каталогу или файлу передается скрипту как параметр. в линукс желательно...
kristy43rus
22.01.2022 15:04
Так как таблицу и схему рисовали независимо друг от друга, то нумерация населённых пунктов в таблице никак не связана с буквенными обозначениями на графе. Определите...
НяхаВай
22.01.2022 15:05
История и перспективы робототехники Изучи программный код и определи его назначение. П1 А. А + 0 T 8 ) 0 40 0 30 [5] робот перемещается между черной и красной линиями...
Популярные вопросы
№76 яка кілкість атомів знаходиться у залізній деталі масою 7кг?...
3
Сократите дробь: 3y2-7y-6 (числитель) 4-9y2 (знаминатель) все двойки...
2
Сочинение на тему: не имей сто рублей,а имей сто друзей....
3
Решите неравенство а)7х+3 5(х-4)+1 б)2ххво второй степени +13х-7...
2
Что такое ограрное общество,натуральное хозяйство и капитал?...
2
Какие из следующих величин являются прямо пропорциональными ,обратно...
2
Решите с уравнения : скорость автомашины уменьшили на 45 км/ч и...
3
Даша за 3 дня прочитала 45 страниц книги,а маша за 4 дня 48 страниц....
1
Напишите рещение а) моторная лодка шла по течению реки со скоростью...
3
Найти углы прямоугольной трапеции если один из ее углов равен 20...
3
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=readinteger3('a,b,c->'); a:=a mod 10 ; b:= b mod 10;
c:=c mod 10;
if (a=b) and (b=c) then writeln('последних цифры равны ') else
writeln('последних цифры не равны ');
end.