Написать программу на pascal, для записи таблицы умножения введённого числа в файл

простолера2 простолера2    1   10.04.2019 21:48    3

Ответы
sasha22114 sasha22114  29.05.2020 05:58

program ;

uses crt;

var

i,c:integer;

f:text;

st,r,c2,c1:string;

begin

readln(c);

assign(f,'mylti.txt');

rewrite(f);

for i:=1 to 10 do

  begin

  str(i,c1);

  str(c,c2);

  str(i*c,r);

  st:= c2 + ' * ' + c1 + ' = ' + r;

  writeln(f,st);

  end;

close(f);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика