:написать программу на pascal abc net, суть которой заключается в том, что человек для начала должен ввести n чисел, после чего программа должна их суммировать и выдать результат. 100 !

soffia242004 soffia242004    2   19.09.2019 05:50    1

Ответы
Ruki2233 Ruki2233  16.08.2020 18:32
// PascalABC.NET 3.3

begin
  var n:=ReadInteger('n =');
  var a:=ReadSeqInteger('Введите '+n+' чисел: ',n);
  writeln('s = ',a.Sum);
end.

Пример:n = 5
Введите 5 чисел:  2 7 4 3 5
s = 21
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика